Menu

飞狐决策博弈副图 源码 看图做股票-飞狐公式

0 Comment

上面是方针决策博弈子图 源码 库存图片见(消沉指定遗传密码,请下载附件至

方针决策博弈子图源指定遗传密码 看一眼这张相片有缺少存货

可以看出单一的股权证券和M当中相干的巨大。,股权证券价格与涨跌的相干

源码

DRAWGBK(1, COLORRGB(165,165,165),COLORRGB(155,155,155),0);
MSD:EMA((100) * (停产 – LLV(低,34))) / (hhv(高),34) – LLV(低,34))),3),Colorred;
MSD:EMA((100) * (INDEXC – LLV(INDEXL,34))) / (HHV(INDEXH,34) – LLV(INDEXL,34))),3),Color00FFFF;
股权证券pk商业界:Fillrgn(股权证券msd>股权证券msd,库存MSD,总体MSD),Color888888;
FILLRGN(库存MSD<杯MSD,库存MSD,总体MSD),Colorcccccc;
天:100, POINTDOT;
接地:0, POINTDOT,Color00ff00;
VAR2:=(停产-LLV(低, 4))/(hhv(高), 4)-LLV(低, 4))*100;
VAR3:=SMA(VAR2, 3, 1);
VAR4:=CLOSE<=1*REF(停产, 1);
VAR5:=SMA(VAR3, 3, 1);
人:3*VAR3-2*VAR5,color0000ff;
变量6:=man>=1*ref(man, 1);
VAR7:=人<=1*REF(人, 1);
和:MA, 3),colorffcc33;
VAR8:=和<=1*REF(和, 1);
VAR9:=(停产-LLV(低, 45))/(hhv(高), 45)-LLV(低, 45))*100;
VAR10:=(停产-REF(OPEN, 29))/商议(翻开, 29)*100;
VAR11:=(停产-REF(停产, 1))/REF(停产, 1)*100;
远程:SMA(var9), 3, 1);
短:SMA, 3, 1);
FILLRGN(看长>做短,看长,简练的格言), COLOR990099;
FILLRGN(看长<做短,看长,简练的格言), COLOR009900;
牛熊线:50, POINTDOT, COLORWHITE;
STICKLINE(人>和 AND VAR6, 人, 和, 3, 0),Colorcc00ff;
STICKLINE(人>和 AND VAR7 AND 大于50, 人, 和, 8, 0),Color9900cc;
STICKLINE(VAR7, 人, 和, 3, 0),Colorcc0000;
STICKLINE(停产>OPEN AND VAR6, 人, 和, 3, 0),Color6600ff;
VAR12:=MA(人, 5);
VAR13:=MA(人, 10);
DRAWTEXT(CROSS(做短, 遵守者) AND do short>75, 100, '头部'), COLORWHITE;
{DRAWTEXT(CROSS(看长, 简练的格言) AND 做短

1, 0, '贱的'),COLORFFFF66;}
Q1:=((库存MSD <= 20) AND (总体MSD) <= 20));
Q2:=((((库存MSD >= 20) AND (总体MSD) <= 20)) AND RANGE(库存MSD,20,50)) AND (库存MSD > REF(库存MSD,2)));
Q3:=(((RANGE(库存MSD,50,80) AND RANGE(总体MSD),20,50)) AND (库存MSD >= REF(库存MSD,1))) AND (总体MSD) > REF(总体MSD),1)));
Q4:=(((ANY(CROSS(库存MSD,20),4) AND (总体MSD) > 20)) AND (总体MSD) > REF(总体MSD),1))) AND (总体MSD) > 库存MSD));
Q5:=(((RANGE(总体MSD),80,100) AND CROSS(库存MSD,50)) AND (库存MSD < 80)) AND (库存MSD >= REF(库存MSD,2)));
Q6:=((总体MSD) < 20) AND CROSS(库存MSD,50));
Q7:=((RANGE(总体MSD),50,20) AND (库存MSD <= 20)) AND (库存MSD < REF(库存MSD,2)));
Q8:=((((((总体MSD) < REF(总体MSD),2)) AND (库存MSD < REF(库存MSD,2))) AND (总体MSD) < 80)) AND (库存MSD < 80)) AND (总体MSD) > 50)) AND (库存MSD > 50));
Q9:=((((((总体MSD) < REF(总体MSD),2)) AND (库存MSD < REF(库存MSD,2))) AND (总体MSD) < 50)) AND (库存MSD < 50)) AND (总体MSD) > 20)) AND (库存MSD > 20));
Q10:=(((((总体MSD) < REF(总体MSD),2)) AND RANGE(库存MSD,20,50)) AND RANGE(总体MSD),20,50)) AND (库存MSD > REF(库存MSD,1))) AND CROSS(库存MSD,总体MSD));
Q11:=(((RANGE(库存MSD,80,100) AND RANGE(总体MSD),80,100)) AND (总体MSD) <= REF(总体MSD),2))) AND (库存MSD <= REF(库存MSD,1)));
Q12:=((((RANGE(库存MSD,50,80) AND RANGE(总体MSD),50,80)) AND (总体MSD) <= REF(总体MSD),2))) AND (库存MSD >= REF(库存MSD,1))) AND CROSS(库存MSD,总体MSD));
Q13:=(((RANGE(库存MSD,80,100) AND RANGE(总体MSD),80,100)) AND (总体MSD) >= REF(总体MSD),1))) AND (库存MSD >= REF(库存MSD,1)));
Q14:=(((RANGE(库存MSD,50,80) AND RANGE(总体MSD),50,80)) AND (总体MSD) >= REF(总体MSD),1))) AND (库存MSD >= REF(库存MSD,1)));
Q15:=((RANGE(库存MSD,50,80) AND RANGE(总体MSD),80,100)) AND (库存MSD >= REF(库存MSD,1)));
Q16:=(((RANGE(库存MSD,80,100) AND RANGE(总体MSD),50,80)) AND (库存MSD >= REF(库存MSD,1))) AND (总体MSD) <= REF(总体MSD),1)));
Q17:=(((RANGE(库存MSD,80,100) AND RANGE(总体MSD),50,80)) AND (库存MSD <= REF(库存MSD,1))) AND (总体MSD) <= REF(总体MSD),1)));
Q18:=(((RANGE(库存MSD,20,50) AND RANGE(总体MSD),0,20)) AND (库存MSD <= REF(库存MSD,1))) AND (总体MSD) <= REF(总体MSD),1)));
Q19:=((((((RANGE(库存MSD,20,50) AND RANGE(总体MSD),0,20)) AND (库存MSD <= REF(库存MSD,1))) AND (总体MSD) <= REF(总体MSD),1))) AND (REF(总体MSD),1) > 20)) AND (REF(总体MSD),2) > 20)) AND (REF(总体MSD),3) < 20));
Q20:=((RANGE(库存MSD,0,20) AND RANGE(总体MSD),20,50)) AND (总体MSD) >= REF(总体MSD),1)));
Q21:=(((ANY(CROSS(库存MSD,20),3) AND (总体MSD) > 20)) AND (总体MSD) > REF(总体MSD),1))) AND (库存MSD > 总体MSD));
Q22:=(((RANGE(库存MSD,50,80) AND RANGE(总体MSD),20,50)) AND (库存MSD > REF(库存MSD,1))) AND (REF(库存MSD,1) < REF(库存MSD,2)));
解说((1 = 1),”     【365手机网址迹象】”),colorFFFF;
解说(成绩1,单一的股权证券的演奏者和雷达装置线存在绝对较低的席位A,弄清几个股权证券与股权证券商业界同时下跌。,弄清商业界和身体的股权证券存在历史低点,紧密关怀能够的向上打破;,colorFF00FF;
解说(成绩2,低席位演奏者转到雷达装置线,单一的单元转到雷达装置线脱低位区域,由此可见,游庄事前沾手了,适时贿赂;,colorFF;
EXPLAIN(Q3,商业界使回响了。,几个股权证券曾经违反了桌子,请输出强席位;'),colorFF;
EXPLAIN(Q4,'共享从标志开端,赶早举动,不要相左机遇。,colorFFFF;
EXPLAIN(Q5,青出于蓝。,身体的同伙开端冲浪,贿赂;'),colorFFFF;
解说(成绩6,股权证券对商业界高涨,违反桌子,选择沾手的机遇,注重音量,平均的线和k线的婚配;',colorFF;
EXPLAIN(Q7,股市与商业界下跌,专注于20条试验线的打破,colorFF;
EXPLAIN(Q8,股市随商业界走势下跌。,单一的股权证券商业界完毕,校准才刚刚开端,colorFFFF;
解说(成绩9,跟随堆积成堆的盛极一时,股市持续下跌。,身体的股权证券商业界依然缺少贱的,colorFFFF;
解说(成绩10,当商业界下跌,几个股权证券高涨时,价格看涨而买入机遇为C。,colorFFFF;
解说(成绩11,商业界和身体的股正存在强大的使回响的初期阶段。,能够的交换,适时拍卖;,colorFF00;
解说(成绩12,商业界已从高位回落。,身体的股逆市高涨,船工增加的嫌疑犯,慎重剖析,选择机遇距游玩,colorFF00;
解说(成绩13,”杯与个股皆处强势拉升中期;”),colorFF00;
解说(成绩14,”杯与个股皆处强势拉升的基本的;”),colorFF00;
解说(成绩15,”杯存在超强势,个股拉逐渐地请输出强席位;'),colorFF00;
解说(成绩16,”杯存在拉升未期,刚开端下跌,个股顶替逆市高涨,寻觅沾手和出货点;”),colorFF00;
解说(成绩17,”杯存在拉升未期,刚开端下跌,个股也处拉升的未期,注重见顶;”),colorFF00;
解说(成绩18,”杯存在下跌未期,能够是终于一跌,个股能够不断地一跌,如今缺点沾手机遇,在手边沾手机遇;”),colorFF00;
解说(成绩19,”杯刚打破贱的又开端下跌,寻觅沾手机遇;”),colorFF00;
解说(成绩20,”杯刚打破贱的,个股仍存在贱的,寻觅沾手机遇;”),colorFF00;
解说(成绩21,”个股率先起碇,杯后起碇,有能够是领涨股领导;”),colorFF00;
解说(成绩22,”个股洗盘完毕,再次起碇,有能够是领涨股领导;”),colorFF00;

发表评论

电子邮件地址不会被公开。 必填项已用*标注